<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties</title>
<meta name="description" content="Saudi Crown Prince Mohammed bin Salman laid on a lavish welcome for Chinese President Xi Jinping, heralding &quot;a new era&quot; in Arab relations" />
<link rel="canonical" href="https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties" />
<meta property="og:description" content="Saudi Crown Prince Mohammed bin Salman laid on a lavish welcome for Chinese President Xi Jinping, heralding &quot;a new era&quot; in Arab relations" />
<meta property="og:url" content="https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties" />
<meta property="og:site_name" content="Asia Financial" />
<meta property="article:publisher" content="https://www.facebook.com/asiatimesfinancial/" />
<meta property="article:published_time" content="2022-12-08T12:22:52+00:00" />
<meta property="og:image" content="https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="473" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Vishakha Saxena" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ATFinancial_" />
<meta name="twitter:site" content="@ATFinancial_" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Vishakha Saxena" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.asiafinancial.com/#organization","name":"Asia Financial","url":"https://www.asiafinancial.com/","sameAs":["https://www.facebook.com/asiatimesfinancial/","https://twitter.com/ATFinancial_"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.asiafinancial.com/#/schema/logo/image/","url":"https://www.asiafinancial.com/wp-content/uploads/2021/05/AF-News-General-large.png","contentUrl":"https://www.asiafinancial.com/wp-content/uploads/2021/05/AF-News-General-large.png","width":1024,"height":1024,"caption":"Asia Financial"},"image":{"@id":"https://www.asiafinancial.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.asiafinancial.com/#website","url":"https://www.asiafinancial.com/","name":"Asia Financial","description":"Latest Financial News Today, China Stock Market News LIVE","publisher":{"@id":"https://www.asiafinancial.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.asiafinancial.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties#primaryimage","url":"https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png","contentUrl":"https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png","width":710,"height":473,"caption":"Chinese President Xi Jinping arrives in Riyadh, Saudi Arabia, December 7, 2022. Photo: Saudi Press Agency/Handout via Reuters"},{"@type":"WebPage","@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties","url":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties","name":"Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties","isPartOf":{"@id":"https://www.asiafinancial.com/#website"},"primaryImageOfPage":{"@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties#primaryimage"},"image":{"@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties#primaryimage"},"thumbnailUrl":"https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png","datePublished":"2022-12-08T12:22:52+00:00","dateModified":"2022-12-08T12:22:52+00:00","description":"Saudi Crown Prince Mohammed bin Salman laid on a lavish welcome for Chinese President Xi Jinping, heralding \"a new era\" in Arab relations","breadcrumb":{"@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties"]}]},{"@type":"BreadcrumbList","@id":"https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.asiafinancial.com/"},{"@type":"ListItem","position":2,"name":"Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties"}]}]}</script>

<link rel="amphtml" href="https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties/amp" /><meta name="generator" content="AMP for WP 1.0.77.54.1" /><link rel='dns-prefetch' href='//www.asiafinancial.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.asiafinancial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.asiafinancial.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.asiafinancial.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.asiafinancial.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.asiafinancial.com/wp-json/wp/v2/posts/76389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.asiafinancial.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.asiafinancial.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://www.asiafinancial.com/?p=76389' />
<link rel="alternate" type="application/json+oembed" href="https://www.asiafinancial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.asiafinancial.com%2Fxis-pioneering-saudi-trip-to-boost-energy-tech-ties" />
<link rel="alternate" type="text/xml+oembed" href="https://www.asiafinancial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.asiafinancial.com%2Fxis-pioneering-saudi-trip-to-boost-energy-tech-ties&#038;format=xml" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Xi\u2019s \u2018Pioneering\u2019 Saudi Trip to Boost Energy, Tech Ties","url":"http:\/\/www.asiafinancial.com\/xis-pioneering-saudi-trip-to-boost-energy-tech-ties","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.asiafinancial.com\/xis-pioneering-saudi-trip-to-boost-energy-tech-ties"},"thumbnailUrl":"https:\/\/www.asiafinancial.com\/wp-content\/uploads\/2022\/12\/Untitled-design-17-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.asiafinancial.com\/wp-content\/uploads\/2022\/12\/Untitled-design-17.png"},"articleSection":"Asia","author":[{"@type":"Person","name":"Vishakha Saxena"}],"creator":["Vishakha Saxena"],"publisher":{"@type":"Organization","name":"Asia Financial","logo":""},"keywords":["china economy","green energy","xi jinping"],"dateCreated":"2022-12-08T12:22:52Z","datePublished":"2022-12-08T12:22:52Z","dateModified":"2022-12-08T12:22:52Z"}</script><link rel="pingback" href="https://www.asiafinancial.com/xmlrpc.php">

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '918988045566644', {}, {
    "agent": "wordpress-5.8.6-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=918988045566644&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>  <style type="text/css" id="wp-custom-css">
			.simple-text { 
    margin: 10px 0 15px 0;
}

.author-content{
	width: 100% !important;
}

.post-excerpt h4 {
    font-size: 16px;
    font-style: italic;
    color: grey;
	  line-height: 23px;
}

.tt-post {
border: 0px solid #489bd4 !important;
-webkit-box-shadow: 0 0px 0 0 #eaeaea !important;
 -moz-box-shadow: 0 0px 0 0 #eaeaea !important;
 box-shadow: 0 0px 0 0 #eaeaea !important;
}





@media only screen and (min-width: 769px) {

	.relatedsingle{
	height: 396px;
}
	


	


.h1, .h2, .h3, h1, h2, h3, .tt-title-text{
	margin-top: 0px !important;
	margin-bottom: 0px !important;
}
}

#fkgUBk {
	display: none;
}		</style>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The meeting between the global economic powerhouse and Gulf energy giant signals Riyadh&#039;s interest in deepening ties with Beijing despite US wariness" />
<meta name="twitter:title" content="Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties" />
<meta name="twitter:site" content="@ATFinancial_" />
<meta name="twitter:image" content="https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png" /><script type="application/ld+json">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</script>
<style>
 
 .tt-header-margins {
	padding-top: 192px;
}

.top-right{
	margin-top: 4px;
}

@media only screen and (max-width: 991px) {
	.tt-header-margins {
	padding-top: 101px !important;
	}
 
}

@media only screen and (max-width: 550px) {
	  .subscribe-btn, .tt-s-popup-btn {
		display:none !important;
	}
}

.submitdelete{
	display:none;
}


@media (max-width: 767px){
 .asia-financial-bg{padding: 15px 5px;}
 .tt-footer .ft-box.col-md-4.col-sm-6.col-1 {width: 33%;float: left;}
	.author-content{ width: 100% !important; }
	
 }

.story-div .content ul li, .story-div .content ol li {
font-family: 'Roboto', sans-serif;
    color: #666;
    font-size: 18px;
    line-height: 1.7;
    margin-bottom: 10px;
}

.wp-caption-text{
	line-height: 17px !important; font-size: 12px !important; font-weight: 500 !important; margin-top: 10px !important; color: #aaaaaa !important;
}

 
 </style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMerriweather%3A700%7CRoboto%3A400&subset=latin%2Clatin-ext,latin&display=swap" />
<link rel="stylesheet" href="https://www.asiafinancial.com/wp-content/themes/atf/css/atf-min-style.css?v=1.2" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Barlow:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;1,100&display=swap" rel="stylesheet">
<style type="text/css">
	img.wp-smiley,
	img.emoji {
		display: inline!important;
		border: none!important;
		box-shadow: none!important;
		height: 1em!important;
		width: 1em!important;
		margin: 0 .07em!important;
		vertical-align: -0.1em!important;
		background: none!important;
		padding: 0!important
	}
	</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
	.woocommerce form .form-row .required {
		visibility: visible
	}
	</style>
<link rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.asiafinancial.com/wp-content/themes/atf/css/atf-style.css" />
<link rel="stylesheet" type="text/css" href="https://www.asiafinancial.com/wp-content/themes/atf/css/atf.css?v=1.15">
<noscript>
		<style>
		.woocommerce-product-gallery {
			opacity: 1!important
		}
		</style>
	</noscript>
<link rel="icon" type="image/png" href="https://www.asiafinancial.com/wp-content/uploads/2022/02/af_32x32.png" />
<style type="text/css" title="dynamic-css" class="options-output">
	.tt-header .top-line,
	.tt-header.color-2 .top-line {
		background: #1f2330
	}
	
	.tt-header .top-menu a,
	.tt-header .top-social a,
	.tt-header.color-2 .top-menu a,
	.tt-header.color-2 .top-social a {
		color: #e5e5e5
	}
	
	.tt-header .top-menu a:hover,
	.tt-header .top-social a:hover,
	.tt-header.color-2 .top-menu a:hover,
	.tt-header.color-2 .top-social a:hover {
		color: #9e9e9e
	}
	
	.tt-header-type-7 .toggle-block,
	.tt-header-type-4 .toggle-block,
	.tt-header-type-3 .toggle-block,
	.tt-header .toggle-block,
	.tt-header-type-5 .top-inner {
		background: #489bd4
	}
	
	.tt-header .main-nav>ul>li>a,
	.tt-header-type-4 .tt-s-popup-btn,
	.tt-s-popup-btn,
	.tt-header .cmn-mobile-switch span,
	.tt-header .cmn-mobile-switch::before,
	.tt-header .cmn-mobile-switch::after {
		color: #fff
	}
	
	.tt-header .main-nav>ul>li.active>a,
	.tt-header .main-nav>ul>li:hover>a,
	.tt-s-popup-btn:hover,
	.tt-header .cmn-mobile-switch:hover:before,
	.tt-header .cmn-mobile-switch:hover:after,
	.tt-header .cmn-mobile-switch:hover span {
		color: #111
	}
	
	.tt-header-style-link .main-nav>ul>li>a:after,
	.tt-header-type-5 .main-nav>ul>li>a:after {
		background: #01bd5d
	}
	
	.sidebar-heading-style2 .tt-title-text,
	.sidebar-heading-style4 .tt-title-block,
	.sidebar-heading-style5 .tt-title-block,
	.sidebar-heading-style3 .tt-title-block {
		border-color: #00447b
	}
	
	#loading-text,
	.simple-text h1,
	.c-h1,
	.simple-text h2,
	.c-h2,
	.simple-text h3,
	.c-h3,
	.simple-text h4,
	.c-h4,
	.simple-text h5,
	.c-h5,
	.simple-text h6,
	.c-h6,
	.simple-text.font-poppins,
	.c-btn.type-1,
	.c-btn.type-2,
	.c-btn.type-3,
	.c-input,
	.tt-mobile-nav>ul>li>a,
	.tt-mobile-nav>ul>li>ul>li>a,
	.tt-header .main-nav>ul>li:not(.mega)>ul>li>a,
	.tt-mega-list a,
	.tt-s-popup-title,
	.tt-title-text,
	.tt-title-block-2,
	.comment-reply-title,
	.tt-tab-wrapper.type-1 .tt-nav-tab-item,
	.tt-f-list a,
	.tt-footer-copy,
	.tt-pagination a,
	.tt-blog-user-content,
	.tt-author-title,
	.tt-blog-nav-label,
	.tt-blog-nav-title,
	.tt-comment-label,
	.tt-search input[type="text"],
	.tt-share-title,
	.tt-mblock-label,
	.page-numbers a,
	.page-numbers span,
	.footer_widget.widget_nav_menu li a,
	.tt-h1-title,
	.tt-h4-title,
	.tt-h2-title,
	.shortcode-4 .tt-title-slider a,
	.footer_widget .tt-title-block.type-2 .tt-title-text,
	.footer_widget .tt-newsletter-title.c-h4 small {
		font-family: 'Barlow', sans-serif
		font-weight: 700;
		font-style: normal
	}
	
	body,
	.tt-title-ul,
	.simple-text.title-droid h1,
	.simple-text.title-droid h2,
	.simple-text.title-droid h3,
	.simple-text.title-droid h4,
	.simple-text.title-droid h5,
	.simple-text.title-droid h6,
	.tt-tab-wrapper.tt-blog-tab .tt-nav-tab .tt-nav-tab-item,
	.tt-header .main-nav,
	.tt-header .top-menu a,
	.tt-post-bottom,
	.tt-post-label,
	.tt-s-popup-field input[type="text"],
	.tt-slide-2-title span,
	input,
	textarea,
	.tt-post-cat,
	.tt-slider-custom-marg .c-btn.type-3,
	.tt-mslide-label,
	select,
	.tt-post-breaking-news .tt-breaking-title,
	.sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-cat,
	.shortcode-4 .simple-text,
	.woocommerce-result-count {
		font-family: Roboto;
		font-weight: 400;
		font-style: normal
	}
	
	.asia8-compo .col-md-9 {
		position: relative !important;
		z-index: 9 !important;
	}
	

.tt-header-style-link .main-nav>ul>li>a:after, .tt-header-type-5 .main-nav>ul>li>a:after{ background: #00447b;}	

.tt-post.type-7 .tt-post-img .wp-post-image{height: 58px;}
.tt-post.type-3 .tt-post-img .wp-post-image{height: 205px;}

@media (max-width: 767px){
	.tt-post.type-3 .tt-post-img .wp-post-image,.tt-post.type-7 .tt-post-img .wp-post-image {height: auto;}
}

.tt-footer { background: #00447B !important; }
.tt-footer-copy{ background: #1F2330 !important; }

/*
@media only screen and (max-width: 550px){

.tt-s-search-btn{
    left: 31px;
    top: 17px!important;
}
.tt-s-search-btn .fa.search-open{
display: block!important;
}
.tt-s-search-btn .search-open.active+.tt-s-search-form{
width: 100%;
    top: 23px;
    max-width: 320px;
    min-width: 320px;
    left: -40px;
}
.tt-s-search-btn .tt-s-popup-close{z-index: 999999999;     right: 5px;
    top: -4px;}

}  */
.tt-s-popup-close:after, .tt-s-popup-close:before{top: 16px;    width: 22px;     height: 3px;}
.tt-s-popup-field{      position: relative;
    z-index: 999999;
    background: #489bd4;
    color: #fff; height: 30px;
    line-height: 30px; }
	
	</style>
<noscript>
		<style>
		.wpb_animate_when_almost_visible {
			opacity: 1
		}
		</style>
	</noscript>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '918988045566644');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=918988045566644&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '189940718103664');fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=189940718103664&ev=PageView&noscript=1"/>
</noscript>

<meta property="fb:pages" content="100250128285411" />
<meta name="facebook-domain-verification" content="hrf98cuzbeqqphtjig2d7z55ua38ck" />

<script data-cfasync="false" id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader44150";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/b53b1abc077187e69c6dce26bb2169ee.min.js?20210208=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSYJWDZQDZ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSYJWDZQDZ');
</script>

<script src="https://www.googletagmanager.com/gtag/js?id=UA-3625887-4" async defer></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3625887-4');
</script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2080194,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta name="google-site-verification" content="mIh1fYJM6F7H81R-3DyC0RT-dkfkyLXdaXZLgTbxAQo" />
<meta name="ahrefs-site-verification" content="2428459a227642e9978e938cddd10198f03a272e5faa56467aef49a2e0398488">
<meta name="pocket-site-verification" content="8aabf79294bc5d000642a48b873e1f" />
<meta name="msvalidate.01" content="6A4287D236ECB84766F5E64D78DA56BB" />
<script async type="text/javascript" src="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=JGevqp"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-04BHDZ0BHE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-04BHDZ0BHE');
</script>
<script data-ad-client="ca-pub-6117110569640947" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' /></script>
<script type='text/javascript'>window.googletag = window.googletag || { cmd: [] };</script>
<script type='text/javascript'>
	let afinScript = document.createElement('script');
	afinScript.src = 'https://adncdnend.azureedge.net/adtags/asiafin.adn.js';
	document.getElementsByTagName('head')[0].append(afinScript);
</script>

<body class="home page-template-default page page-id-405 wp-embed-responsive theme-magplus woocommerce-no-js full-page header-style13 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.4 vc_responsive elementor-default">

<div id="wrapper">

<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu">
<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-760"><a href="/">Home</a></li>
<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="/af-indexes">AF Indexes</a></li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="/markets">Markets</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="/fintech">Fintech</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="/energy">Energy</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="/transport">Transport</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="/health">Health</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="/regions">Regions</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="/insights/">Insights</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="/videos">AF TV</a></li>
</ul>
<div class="sidebar-logo">
<a href="/" class="logo tt-logo-1x"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/AF-logo-small.png" alt="AF Logo" width="350"></a>
</div>
</nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="#" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3></div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
</div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align"> </div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">
<header class="tt-header header-style13 tt-header-style-link full-page">
<div class="tt-header-wrapper">
<div class="top-line clearfix top-mobi-list">
<div class="container">
<div class="aftopbx">
<div class="row">
<div class="col-md-12" id="top-list-mobi">
<ul class="top-list">
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="top-inner clearfix">
<div class="container">
<a href="/" class="logo tt-logo-1x"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/AF-logo-small.png" alt="ATF Logo" width="350"></a>
<a href="/" class="logo tt-logo-2x"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/AF-logo-small.png" alt="ATF" width="263" height="45" style="max-height:30px; height:auto;"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<div class="tt-s-search-btn">
<div class="search-click">
<i style="display:none;" class="fa fa-search search-open" aria-hidden="true"></i>
<form action="#" method="get" class="tt-s-popup-form tt-s-search-form">
<a href="#" class="tt-s-popup-close close"></a>
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="search" class="input" required>
</div>
</form>
</div>
</div>

<a class="subscribe-btn" style="color:white;" href="/newsletter">Newsletter</a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu">
<li><a href="/">Home</a></li>
<li><a href="/af-indexes">AF Indexes</a>
<ul class="sub-menu">
<li><a href="/af-indexes/global-fintech-leaders-index">Global Fintech Leaders Index</a></li>
<li><a href="/af-indexes/af-china-bond-50-index">AF China Bond 50 Index</a></li>
<li><a href="/af-indexes/global-green-energy-transport-and-technology-leaders-index">GGETT Leaders Index</a></li>
<li><a href="/af-indexes/china-electric-vehicle-index">China Electric Vehicle Index</a></li>
</ul>
</li>
<li><a href="/markets">Markets</a>
<ul class="sub-menu">
<li><a href="/markets/bonds">Bonds News</a></li>
<li><a href="/markets/capital-markets">Capital Markets News </a></li>
<li><a href="/markets/commodities">Commodities News</a></li>
<li><a href="/markets/esg">ESG News</a></li>
<li><a href="/markets/etfs">ETFs News</a></li>
</ul>
</li>
<li><a href="/fintech">Fintech</a><ul class="sub-menu">
<li><a href="/fintech/ai">AI News</a></li>
<li><a href="/fintech/blockchain">Blockchain News</a></li>
<li><a href="/fintech/crypto">Crypto News</a></li>
<li><a href="/fintech/cyber-security">Cyber Security News</a></li>
<li><a href="/fintech/payments">Payments News</a></li>
</ul>
</li>
<li><a href="/energy">Energy</a><ul class="sub-menu">
<li><a href="/energy/mining">Mining News</a></li>
<li><a href="/energy/new-energy">New Energy News</a></li>
<li><a href="/energy/oil-gas">Oil & Gas News</a></li>
<li><a href="/energy/rare-earths">Rare Earths News</a></li>
</ul></li>
<li><a href="/transport">Transport</a><ul class="sub-menu">
<li><a href="/transport/aviation">Aviation News</a></li>
<li><a href="/transport/electric-vehicles">Electric Vehicles News</a></li>
<li><a href="/transport/new-energy-vehicles">New Energy Vehicles News</a></li>
<li><a href="/transport/space">Space News</a></li>
</ul></li>
<li><a href="/health">Health</a></li>
<li><a href="/regions">Regions</a><ul class="sub-menu">
<li><a href="/regions/world">World News</a></li>
<li><a href="/regions/asia">Asia News</a></li>
<li><a href="/regions/china">China News</a></li>
<li><a href="/regions/india">India News</a></li>
<li><a href="/regions/central-asia">Central Asia News</a></li>
<li><a href="/regions/north-asia">North Asia News</a></li>
<li><a href="/regions/oceania">Oceania News</a></li>
</ul></li>
<li><a href="/insights">Insights</a><ul class="sub-menu">
<li><a href="/insights/market-insights">Market Insights</a></li>
<li><a href="/insights/fintech-insights">Fintech Insights</a></li>
<li><a href="/insights/opinion">Opinion</a></li>
</ul></li>
<li><a href="/videos">AF TV</a></li>
</ul>
</nav>
<div class="nav-more">

</div>
<div class="nav-more nav-more-left">
</div>
<div class="top-line clearfix">
<div class="container">
<div class="aftopbx">
<div class="row">
<div class="col-md-8" id="top-list">
<ul class="top-list">
</ul>
</div>
<div class="col-md-4">
<ul class="top-right">
<li style="margin-right: 3px;"><a style="cursor: default;" href="javascript:void();">NEWS</a></li>
<li style="margin-right: 3px;"><a style="cursor: default;" href="javascript:void();">ANALYSIS</a></li>
<li style="margin-right: 3px;"><a style="cursor: default;" href="javascript:void();">INDEXES</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-heights tt-header-margins"></div>
<style>
@media (max-width: 767px){
 .asia-financial-bg{padding: 15px 5px;}
 .tt-footer .ft-box.col-md-4.col-sm-6.col-1 {width: 33%;float: left;} 
 }

</style>
<style type="text/css">
.tt-header .main-nav>ul>li:not(.mega)>ul.sub-menu{
border-color: #489bd4;
top: 41px;
padding-top: 0;
margin-top: 0;
padding-bottom: 0;
}
.tt-header .main-nav>ul>li:not(.mega)>ul>li{
border-bottom: 1px solid #489bd4;
margin: 0 10px;
}
.tt-header .main-nav>ul>li:not(.mega)>ul>li:last-child{ border-bottom: none; }
.tt-header .main-nav>ul>li:not(.mega)>ul>li a{
font-family: 'Barlow', sans-serif;
 font-weight: 700;
 color: #000;

}
</style>
<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/global.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/idangerous.swiper.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/jquery.appear.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/jquery.formstone.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/jquery.isotope.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/match.height.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/parallax.min.js"></script>
<script src="https://www.asiafinancial.com/wp-content/themes/atf/js/scripts/ytv.js"></script> 
<script type="text/javascript">
		jQuery(document).ready(function(){
	if( jQuery("ul.tabs").length > 0 ) {
		jQuery('ul.tabs li').click(function(){
	        var tab_id = jQuery(this).attr('data-tab');        

			jQuery('ul.tabs li').removeClass('active-current');
			jQuery('.tab-content').removeClass('active-current');

			jQuery(this).addClass('active-current');
			jQuery("#"+tab_id).addClass('active-current');
		})
	}
})
	</script>
<script type="text/javascript">
 jQuery('.search-open').click(function(){
   jQuery(this).addClass('active');
    //jQuery(this).parent().siblings().find('.search-open').removeClass('active');
})
 jQuery('.close').click(function(){
   jQuery(this).closest('.search-click').find('.search-open').removeClass('active');
});
</script>
<style type="text/css">
@media only screen and (max-width: 550px){ 
.tt-s-search-btn .tt-s-popup-close{ opacity: 1; }
.tt-s-search-btn{
left: 0;
} 
.tt-header .cmn-mobile-switch:hover:before,
.tt-header .cmn-mobile-switch:hover span,
.tt-header .cmn-mobile-switch:hover:after{
background: #fff;
}
.tt-s-search-btn .fa.search-open{
margin-left: 30px;
position: relative;
    top: -29px;
}
.tt-s-search-btn{
top: 48px!important;
width: 100%;
}
.tt-s-search-btn .search-open.active+.tt-s-search-form{
    left: -8%;
    width: 116%;
    top: -75px;

}
.tt-s-search-btn .tt-s-popup-close{
right: 14px;
}
.tt-s-search-btn .tt-s-popup-field input[type=text]{
   padding-left: 14px;
}
}
  </style>
<script>
jQuery(document).ready(function() {
   jQuery('.fa-search').show();
});  
</script>
 <script async src="https://www.googletagmanager.com/gtag/js?id=AW-10878662245"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-10878662245'); </script>
<style>
.tags a { margin-top: 5px; }
.story-div .content p{ font-size: 18px; }

.story-div .content h5 { line-height: 28px;
    font-size: 17px;
    font-weight: 700;
    margin: 10px 0 10px 0; }

.story-div .content h4 { line-height: 28px;
    font-size: 18px;
    font-weight: 700;
    margin: 10px 0 10px 0; }

.story-div .content h3 { line-height: 28px;
    font-size: 19px;
    font-weight: 700;
    margin: 10px 0 10px 0; }
	
.story-div .content h2 { line-height: 28px;
    font-size: 20px;
    font-weight: 700;
    margin: 10px 0 10px 0; }
	
.story-div .content h1 { line-height: 28px;
    font-size: 21px;
    font-weight: 700;
    margin: 10px 0 10px 0; }
	
.imgauthor{ border-radius: 50%; }


.custom-share{margin:0;padding-left:0;padding-bottom:5px;}
.custom-share>li{box-sizing:border-box;display:inline-block;font-size:15px;line-height:14px;padding:0 5px 0 0;margin:0;transition:all .2s ease-in-out;list-style-type:none;}
.custom-share>li>a{background:#ccc;border-radius:3px;box-sizing:border-box;display:block;font-family:'Roboto',sans-serif;padding:7px;position:relative;text-align:left;height:39px;text-decoration:none;text-transform:uppercase;width:100%;}
.custom-share>li>a i{display:inline-block;line-height:20px;}
.custom-share>li>a i img{max-width:100%;}
.custom-share>li>a i.fb{ background-position:0 1px; height:26px; width:14px; }
.custom-share>li>a i.twit{padding-top:2px;height:24px;width:26px;}
.custom-share>li>a i.gplus{padding-top:4px;height:24px;width:26px;}
.custom-share>li>a i.wapp{height:24px;width:26px;}
.custom-share>li>a i.wapp img{margin-top:-1px;}
.custom-share>li.facebook a{background:#3b5999;padding:6px 40px;}
.custom-share>li.twit a{background:#55acef;}
.custom-share>li.gplus a{background:#e93f2e;}
.custom-share>li.whatsapp a{background:#29a71a;}
.custom-share>li.whatsapp{display:none;}
.custom-share>li:hover{-webkit-transform: translateY(-4px);transform: translateY(-4px);}
@media (max-width: 767px){
  .custom-share{display:table;width:100%;}
  .custom-share>li>a{text-align:center;vertical-align: top;}
  .custom-share>li{display:table-cell;float:none;vertical-align: top;min-width:inherit;width:25%;}
  .custom-share>li.whatsapp{display:table-cell;}
  .custom-share>li.facebook a{padding:6px 8px;}
}
.sharethisbx {
	display: inline;
    text-align: right;
    vertical-align: middle;
}

@media screen and (max-width: 767px){
   .related-articles-sec .tt-post-inner{ overflow: hidden;    border-bottom: 1px dotted rgba(0, 0, 0, 0.2); }  
 .related-articles-sec .tt-post-inner .tt-post-img{ float: right; margin-left: 10px;}
 .related-articles-sec .simple-text a{font-size: 18px;color: #111;font-weight: 500;line-height: 26px;}
.related-articles-sec .tt-post.type-3 .tt-post-info{padding: 0; }
.related-articles-sec .tt-post-info .simple-text{    margin-top: 0;}
.related-articles-sec .tt-post.type-3{ text-align: left; }
}

.new-category-design, .tt-post-label-new {
   margin-bottom: -8px;
   margin-top: 13px;
}

</style>
<div id="page-wrapper" class="content top-bottom">
<div class="container">
<div class="row story-div">
<div class="marg-lg-b20"></div>
<div class="col-md-8">
<div class="story-top">
<div class="reports-big-head">
<div class="tt-post-label tt-post-label-new"> <span class="tt-post-label-new tt-post-cat">
<a href="https://www.asiafinancial.com/energy">Energy</a> </span></div>
<h1 class="reports-big-head">Xi’s ‘Pioneering’ Saudi Trip to Boost Energy, Tech Ties</h1>
</div>
<div class="tt-post type-3">
<div class="tt-post-label" style="font-size:14px;">

<span class="tt-post-date" style="margin-left:5px;">December 8, 2022</span></div>
<div class="col post-excerpt" style="margin-top:10px;">
<h4> <p>The meeting between the global economic powerhouse and Gulf energy giant signals Riyadh&#8217;s interest in deepening ties with Beijing despite US wariness</p>
</h4>
</div>
<br>
<div class="sharethisbx">
<ul class="custom-share">
<li class="facebook">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties">
<i class="fb"><img alt="facebook" src="https://www.asiafinancial.com/wp-content/themes/atf/images/facebook.svg"></i>
</a>
</li>
<li class="twit">
<a rel="nofollow" target="_blank" href="https://twitter.com/share?text=Xi%E2%80%99s%20%E2%80%98Pioneering%E2%80%99%20Saudi%20Trip%20to%20Boost%20Energy%2C%20Tech%20Ties&url=https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties">
<i class="twit"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/twitter.svg?v=1" alt="twitter"></i>
</a>
</li>
<li class="whatsapp">
<a rel="nofollow" href="whatsapp://send?text=https://www.asiafinancial.com/xis-pioneering-saudi-trip-to-boost-energy-tech-ties">
<i class="wapp"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/whatsapp.svg" alt="whatsapp"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="story-big-img">
<figure>

<img src="https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chinese President Xi Jinping arrives in Riyadh, Saudi Arabia, December 7, 2022" loading="lazy" srcset="https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17.png 710w, https://www.asiafinancial.com/wp-content/uploads/2022/12/Untitled-design-17-300x200.png 300w" sizes="100vw" /> <figcaption style="line-height: 17px; font-size: 12px; font-weight: 500; margin-top: 10px; color: #aaaaaa;"> Chinese President Xi Jinping arrives in Riyadh, Saudi Arabia, December 7, 2022. Photo: Saudi Press Agency/Handout via Reuters </figcaption>
</figure>
</div>
<div class="content">
<p> </p>
<p>Saudi Crown Prince Mohammed bin Salman laid on a lavish welcome for President Xi Jinping on Thursday as the Chinese leader heralded &#8220;a new era&#8221; in Sino-Arab relations.</p>
<p>In an op-ed published in Saudi media, Xi said he was on a &#8220;pioneering trip&#8221; to &#8220;open a new era of China&#8217;s relations with the Arab world, the Arab countries of the Gulf, and Saudi Arabia&#8221;.</p>
<p>Xi is due to meet with other Gulf oil producers and attend a wider gathering of Arab leaders on Friday. These states were a &#8220;treasure trove of energy for the world economy &#8230; and are fertile ground for the development of high-tech industries,&#8221; he wrote.</p>
<p> </p>
<h3>Also on AF: <a href="https://www.asiafinancial.com/china-buys-russian-oil-at-deepest-discount-in-months">China Buys Russian Oil at Deepest Discount in Months</a></h3>
<p> </p>
<p>Chinese and Saudi firms also signed 34 deals for investment in green energy, information technology, cloud services, transport, construction and other sectors, state news agency SPA reported. It gave no figures, but had earlier said the two countries would seal initial agreements worth $30 billion.</p>
<p>Saudi Arabia is China&#8217;s top oil supplier and Xi&#8217;s visit takes place while uncertainty hangs over energy markets after Western powers imposed a price cap on sales of oil from Russia, which has been increasing volumes to China with discounted supplies.</p>
<p> </p>
<h3>Saudi &#8216;reliable&#8217; energy partner</h3>
<p>The Saudi energy minister on Wednesday said Riyadh would remain a &#8220;trusted and reliable&#8221; energy partner for Beijing and that the two would boost cooperation in energy supply chains by establishing a regional centre in the kingdom for Chinese factories.</p>
<p>Tang Tianbo, Middle East specialist at the China Institutes of Contemporary International Relations (CICIR) – a Chinese government-affiliated think tank – said the visit would result in further expansion of energy cooperation.</p>
<p>The &#8220;Belt and Road&#8221; initiative – Xi&#8217;s signature infrastructure investment project – dovetailed with Saudi plans to diversify its economy under its &#8220;Vision 2030&#8221;, Tianbo wrote in an article on Saudi-Chinese relations.</p>
<p>China, the world&#8217;s biggest energy consumer, is a major trade partner of Gulf states and bilateral ties have expanded as the region pushes economic diversification, raising US hackles about Chinese involvement in sensitive Gulf infrastructure.</p>
<p>The meeting between the global economic powerhouse and Gulf energy giant signals Riyadh&#8217;s interest in deepening ties with Beijing despite US wariness.</p>
<p>Saudi Arabia and other Gulf states like the United Arab Emirates have said that they would not choose sides between global powers and were diversifying partners to serve national economic and security interests.</p>
<p>The United States, warily watching China&#8217;s growing sway and with its ties to Riyadh at a nadir, said on Wednesday the visit was an example of Chinese attempts to exert influence around the world.</p>
<p> </p>
<ul>
<li>Reuters, with additional editing by Vishakha Saxena</li>
</ul>
<p> </p>
<h3>Also on AF:</h3>
<h3><a href="https://www.asiafinancial.com/plunging-trade-risks-chinas-status-as-the-worlds-factory">Plunging Trade Risks China’s Status as the ‘World’s Factory’</a></h3>
<h3><a href="https://www.asiafinancial.com/chinas-trade-slumps-to-lowest-levels-in-over-two-years">China’s Trade Slumps to Lowest Levels in Over Two Years</a></h3>
<h3><a href="https://www.asiafinancial.com/philippines-eyes-south-china-sea-oil-despite-beijing-friction">Philippines Eyes South China Sea Oil Despite Beijing Friction</a></h3>
<p> </p>
<p> </p>
<div class="tags">
Tags: <a href="https://www.asiafinancial.com/tag/china-economy" rel="tag">China Economy</a><a href="https://www.asiafinancial.com/tag/green-energy" rel="tag">Green Energy</a><a href="https://www.asiafinancial.com/tag/xi-jinping" rel="tag">Xi Jinping</a>
</div>
<div class="author-box">
<div class="profile_images"><img width="96" height="96" src="https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1-96x96.jpeg" class="avatar avatar-96 photo imgauthor" alt="" loading="lazy" srcset="https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1-96x96.jpeg 96w, https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1-150x150.jpeg 150w, https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1-24x24.jpeg 24w, https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1-48x48.jpeg 48w, https://www.asiafinancial.com/wp-content/uploads/2022/05/Vishakha-Saxena-1.jpeg 250w" sizes="100vw" /></div>
<div class="author-content">
<h3><a href="https://www.asiafinancial.com/author/vishakha-saxenaasiafinancial-com">Vishakha Saxena </a></h3>
<p style="font-size: 14px;"> Vishakha Saxena is the Multimedia and Social Media Editor at Asia Financial. She has been working as a digital journalist since 2013, and is an experienced writer and multimedia producer. As an eager stock market trader and investor, she is keenly interested in economy, emerging markets and the intersections of finance and society. You can tweet to her @saxenavishakha </p>
</div>
</div>
<div class="category-col related-articles-sec">
<div class="tt-title-block custom-color-properties-1001 style2">
<h3 class="tt-title-text" style="border-bottom:none;">You Might also Like</h3>
</div>
<div class="marg-lg-b20"></div>
<div class="row tt-post-two-col ">
<div class="tt-post tt-post-two-col-item type-3 col-sm-3 col-md-3 post-430 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics relatedsingle">
<div class="tt-post-inner">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/eu-escalates-wto-case-against-china-over-patents-lithuania"> <img width="537" height="307" style="height:103px;" src="https://www.asiafinancial.com/wp-content/uploads/2021/05/eu_and_china_flags_in_beijing_rs_jun2018-1-300x199.jpg" class="img-responsive wp-post-image" alt="EU Escalates WTO Case Against China Over Patents, Lithuania"> </a>
<div class="tt-post-info">
<div class="tt-post-label">
<div class="simple-text">
<a href="https://www.asiafinancial.com/eu-escalates-wto-case-against-china-over-patents-lithuania">EU Escalates WTO Case Against China Over Patents, Lithuania</a>
</div>

</div>
</div>
</div>
<div class="marg-lg-b30"></div>
</div><div class="tt-post tt-post-two-col-item type-3 col-sm-3 col-md-3 post-430 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics relatedsingle">
<div class="tt-post-inner">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/plunging-trade-risks-chinas-status-as-the-worlds-factory"> <img width="537" height="307" style="height:103px;" src="https://www.asiafinancial.com/wp-content/uploads/2021/05/china_factory_machines_14_aug_20-1-300x195.jpg" class="img-responsive wp-post-image" alt="Plunging Trade Risks China's Status as the 'World's Factory'"> </a>
<div class="tt-post-info">
<div class="tt-post-label">
<div class="simple-text">
<a href="https://www.asiafinancial.com/plunging-trade-risks-chinas-status-as-the-worlds-factory">Plunging Trade Risks China's Status as the 'World's Factory'</a>
</div>

</div>
</div>
</div>
<div class="marg-lg-b30"></div>
</div><div class="tt-post tt-post-two-col-item type-3 col-sm-3 col-md-3 post-430 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics relatedsingle">
<div class="tt-post-inner">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/us-eases-planned-curbs-against-china-chips-over-cost-fears"> <img width="537" height="307" style="height:103px;" src="https://www.asiafinancial.com/wp-content/uploads/2022/04/Taiwan-chips-300x200.jpg" class="img-responsive wp-post-image" alt="US Eases Planned Curbs Against China Chips Over Cost Fears"> </a>
<div class="tt-post-info">
<div class="tt-post-label">
<div class="simple-text">
<a href="https://www.asiafinancial.com/us-eases-planned-curbs-against-china-chips-over-cost-fears">US Eases Planned Curbs Against China Chips Over Cost Fears</a>
</div>

</div>
</div>
</div>
<div class="marg-lg-b30"></div>
</div><div class="tt-post tt-post-two-col-item type-3 col-sm-3 col-md-3 post-430 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics relatedsingle">
<div class="tt-post-inner">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-makes-most-sweeping-changes-yet-to-anti-covid-policy"> <img width="537" height="307" style="height:103px;" src="https://www.asiafinancial.com/wp-content/uploads/2022/09/People-line-up-at-a-makeshift-testing-site-near-a-residential-compound-in-Chengdu-Sichuan-prov-Nov-3-2021.-cnsphoto-via-Rs-300x220.jpg" class="img-responsive wp-post-image" alt="China Makes Most Sweeping Changes Yet to Anti-Covid Policy"> </a>
<div class="tt-post-info">
<div class="tt-post-label">
<div class="simple-text">
<a href="https://www.asiafinancial.com/china-makes-most-sweeping-changes-yet-to-anti-covid-policy">China Makes Most Sweeping Changes Yet to Anti-Covid Policy</a>
</div>

</div>
</div>
</div>
<div class="marg-lg-b30"></div>
</div>
</div>
</div>

</div>
</div>
<div class="col-md-4">
<div><a href="https://www.asiafinancial.com/newsletter"><img src="https://www.asiafinancial.com/wp-content/uploads/2021/10/340x170-article-page.png" alt="logo"></a></div>
<div class="marg-lg-b20"></div>
<div class="asia-letest">
<h2 class="heading"><a href="#"><span>Energy</span> </a> </h2>
<div class="marg-lg-b20"></div>
<div class="tt-post tt-post-two-col-item type-3 col-sm-12 col-md-12 post-434 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics">
<div class="tt-post-inner">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-buys-russian-oil-at-deepest-discount-in-months"> <img width="537" style="height:150px;" src="https://www.asiafinancial.com/wp-content/uploads/2022/12/2-300x182.jpg" class="img-responsive wp-post-image" alt="China Buys Russian Oil at Deepest Discount in Months"> </a>
<div class="tt-post-info">
<div class="tt-post-info"> <a style="font-size:15px;" class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-buys-russian-oil-at-deepest-discount-in-months">China Buys Russian Oil at Deepest Discount in Months</a>
<div class="tt-post-label"> <span class="tt-post-author-name"><a href="#">Vishakha Saxena</a></span> <span class="tt-post-date">08 Dec 2022</span></div>
</div>
 
</div>
</div>
<div class="marg-lg-b30"></div>
</div> <div class="clear"></div>
<div class="custom-sidebar sidebar-item widget widget_recent_posts_entries">
<ul class="tt-post-list dark"><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/g7-upgrade-15bn-coal-transition-deal-offer-to-vietnam"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/04/Japan-Coal-300x175.jpg" class="img-responsive wp-post-image" alt="G7 Upgrade $15bn Coal Transition Deal Offer to Vietnam"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/g7-upgrade-15bn-coal-transition-deal-offer-to-vietnam">G7 Upgrade $15bn Coal Transition Deal Offer to Vietnam</a>
<span class="tt-post-date">08 Dec 2022</span>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/bp-focuses-on-hydrogen-projects-as-incentives-cut-costs"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/12/The-BP-logo-is-seen-at-a-BP-gas-station-in-Manhattan-New-York-City-Rs-300x200.jpeg" class="img-responsive wp-post-image" alt="BP Focuses on Hydrogen Projects as Incentives Cut Costs"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/bp-focuses-on-hydrogen-projects-as-incentives-cut-costs">BP Focuses on Hydrogen Projects as Incentives Cut Costs</a>
<span class="tt-post-date">05 Dec 2022</span>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-solar-giant-longi-says-it-complies-with-us-laws"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/12/A-worker-conducts-a-quality-check-of-solar-module-at-a-factory-in-Xian-Shaanxi-Rs-5-12-22-300x200.jpeg" class="img-responsive wp-post-image" alt="China Solar Giant LONGi Says it Complies With US Laws"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-solar-giant-longi-says-it-complies-with-us-laws">China Solar Giant LONGi Says it Complies With US Laws</a>
<span class="tt-post-date">05 Dec 2022</span>
</div>
</div>
</li></ul></div>
</div>
<div style="overflow:hidden;">
<div class="marg-lg-b20"></div>
<div style="overflow:hidden;">
<div class="tt-title-block custom-color-properties-1000 style2">
<h3 class="tt-title-text">AF China Bond</h3>
</div>
<div class="empty-space marg-lg-b15"></div>
<div class="tt-classic-grid-series">
<div class="tt-post type-3 post-430 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-all tag-health tag-politics">
<div class='ql_plot'>
<style>
  .allindex_chart
  {
    height:100%;
    width:100%;
  }
.ql_copyright {
  z-index: 9;
  margin-top: 0%;
  margin-left: 0%;
  position: absolute;
  opacity: 0.7;
  font-size: x-small;
}
.ql_overlay {
  z-index: 9;
  margin-top: 0%;
  margin-left: 0%;
  position: absolute;
  opacity: 0.7;
  font-size: x-small;
}
.allindex_indices {
  font-size: 1.4em;
  font-weight: bold;
  color: #3d3d3d;
  text-align: end;
  display: flex;
  flex-direction: row;
  padding: 0.5px 0.5em;  /* padding-top, padding-bottom, padding-left, padding-right => difference pading in relatd with graph */
}
    </style>
<script src='https://cdn.plot.ly/plotly-latest.min.js'></script>
<script>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</script>
<div>

<div id="allindex_indicator" class="ql_overlay allindex_indices"></div>
<div id="allindex_plot_2" class="allindex_chart"></div>

</div>
</div>

</div>
</div>
</div>
<div class="clear"></div>
</div><div id="subscribe"></div>
<div class="clear"></div>
<div class="tt-newsletter" style="margin:15px 0 15px 0;">
<div class="klaviyo-form-U4u3kX"></div>
</div>
<div class="clear"></div>
<div class="sidebar-ad" style="margin:15px 0 15px 0;">
<div id='div-gpt-ad-sidebar_2'>
<div data-onpage=true data-adpath="/339474670,22668885096/ATimesFin/sidebar_1"></div>
</div>
</div>
<div class="tab-sec" style="margin:15px 0 15px 0;">
<ul class="tabs">
<li class="tab-link active-current" style="border-right:0px;" data-tab="tab-1">Popular News</li>

</ul>
<div id="tab-1" class="tab-content active-current">
<div class="custom-sidebar sidebar-item widget widget_recent_posts_entries">
<ul class="tt-post-list dark">
<li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-russia-trade-booms-as-war-forces-moscow-to-look-east"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/04/Containers-are-seen-at-Yangshan-deepwater-port-in-Shanghai-Oct-19-2020.-RtrsAly-Song-e1657701034644.jpg" class="img-responsive wp-post-image" alt="China-Russia Trade Booms as War Forces Moscow to Look East"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-russia-trade-booms-as-war-forces-moscow-to-look-east">China-Russia Trade Booms as War Forces Moscow to Look East</a>
 <div class="tt-post-cat">
10 Jun 2022
</div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/iran-wants-new-currency-for-china-bloc-with-30-of-global-gdp"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2021/05/china_iran_foreign_ministers_wang_yi_left_and_m_mad_zarif_javad_after_signing__Ef9lSZ6.jpg" class="img-responsive wp-post-image" alt="Iran Wants New Currency for China Bloc With 30% of Global GDP"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/iran-wants-new-currency-for-china-bloc-with-30-of-global-gdp">Iran Wants New Currency for China Bloc With 30% of Global GDP</a>
<div class="tt-post-cat">
07 Jun 2022
</div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-youth-unemployment-to-hit-23-bank-of-america-says"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2021/05/china_jobs_fair.jpg" class="img-responsive wp-post-image" alt="China Youth Unemployment to Hit 23%, Bank of America Says"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-youth-unemployment-to-hit-23-bank-of-america-says">China Youth Unemployment to Hit 23%, Bank of America Says</a>
<div class="tt-post-cat">
06 Jun 2022
</div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-seizing-hi-tech-share-from-us-in-win-lose-battle"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2021/05/china_high_tech_workers_in_suits.jpg" class="img-responsive wp-post-image" alt="China Seizing Hi-Tech Share From US in &#8216;Win-Lose&#8217; Battle"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-seizing-hi-tech-share-from-us-in-win-lose-battle">China Seizing Hi-Tech Share From US in &#8216;Win-Lose&#8217; Battle</a>
<div class="tt-post-cat">
08 Jun 2022
</div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-tech-firms-see-warning-shot-from-us-curbs-scmp"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/03/china-putin-reuters.jpg" class="img-responsive wp-post-image" alt="Chinese Tech Firms in the Line of Fire From US Curbs &#8211; SCMP"> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-tech-firms-see-warning-shot-from-us-curbs-scmp">Chinese Tech Firms in the Line of Fire From US Curbs &#8211; SCMP</a>
<div class="tt-post-cat">
04 Apr 2022
</div>
</div>
</div>
</li>
</ul>

</div>
</div>
<div id="tab-2" class="tab-content">
<div class="custom-sidebar sidebar-item widget widget_recent_posts_entries">
<ul class="tt-post-list dark">
</ul>

</div>
</div>
</div>
<div style="margin:15px 0 15px 0;">
<div id='div-gpt-ad-sidebar_1'>
<div data-onpage=true data-adpath="/339474670,22668885096/ATimesFin/sidebar_2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="empty-space tt-page-margin-top marg-lg-b30 marg-sm-b30"></div>
<div class="advertbx mid-ad-bg">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="bottom-ads">


<div id='div-gpt-ad-leaderboard_2'>
<div data-onpage=true data-adpath="/339474670,22668885096/ATimesFin/leaderboard_1"></div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="tt-footer">
<div class="container">
<div class="row">
<div class="col-md-6 col-sm-6 col-1">
<div class="row">
<div class="ft-box col-md-4 col-sm-6 col-1">
<div class="ft-titel tt-title-block-2">ABOUT AF</div>
<ul>
<li><a href="https://www.asiafinancial.com/asia-financial-news-group">Asia Financial News Group</a></li>
<li><a href="https://www.asiafinancial.com/asia-financial-index-group">Asia Financial Index Group</a></li>
<li><a href="https://www.capitallinkintl.com/" target="_blank">Capital Link International</a></li>
<li><a href="https://www.asiafinancial.com/ads-and-partnerships">Ads and Partnerships</a></li>
<li><a href="https://www.asiafinancial.com/about-us">About Us</a></li>
</ul>
</div>
<div class="ft-box col-md-4 col-sm-6 col-1">
<div class="ft-titel tt-title-block-2">RESOURCES</div>
<ul>
<li><a href="https://www.asiafinancial.com/index-tools">Index Tools</a></li>
<li><a href="https://www.asiafinancial.com/newsletter">Newsletters</a></li>
<li><a href="https://www.asiafinancial.com/your-af">Your AF</a></li>
<li><a href="https://www.asiafinancial.com/careers">Careers</a></li>
<li><a href="https://www.asiafinancial.com/contact-us">Contact Us</a></li>
</ul>
</div>
<div class="ft-box col-md-4 col-sm-6 col-1">
<div class="ft-titel tt-title-block-2">LEGAL + PRIVACY</div>
<ul>
<li><a href="https://www.asiafinancial.com/copyright">Copyright</a></li>
<li><a href="https://www.asiafinancial.com/legal-privacy">Legal & Privacy</a></li>
<li><a href="https://www.asiafinancial.com/terms-conditions">Terms & Conditions</a></li>
<li><a href="https://www.asiafinancial.com/privacy-policy">Privacy Policy</a></li>
<li><a href="https://www.asiafinancial.com/cookies">Cookies</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="empty-space marg-lg-b30"></div>
<div class="col-md-6 col-sm-6 col-1">
 <div class="textwidget">
<div class="footer-logo"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/asia-financial-logo.png"></div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-1">
<div class="textwidget">
<div class="footer-logo"><img src="https://www.asiafinancial.com/wp-content/themes/atf/images/asia-financial-logo2.png"></div>
</div>
</div>
<div class="empty-space marg-xs-b30"></div>
</div>
</div>
<div class="col-md-3 col-sm-6 col-3">
<div id="recent-posts-3" class="widget tt-footer-list footer_widget widget_recent_posts_entries">
<h5 class="tt-title-block-2">Must Read</h5>
<div class="empty-space marg-lg-b5"></div>
<ul class="tt-post-list dark">
<li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/imf-warns-asian-central-banks-must-be-ready-to-tighten-more"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/04/IMF.jpg" class="img-responsive wp-post-image" alt="" /> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/imf-warns-asian-central-banks-must-be-ready-to-tighten-more">IMF Warns Asian Central Banks Must be Ready to Tighten More</a>
<div class="tt-post-cat"><a href="https://www.asiafinancial.com/markets" rel="category tag">Markets</a></div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-warns-solar-panel-makers-on-hoarding-monopolies"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/02/china-solar-panels-afp.jpeg" class="img-responsive wp-post-image" alt="" /> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-warns-solar-panel-makers-on-hoarding-monopolies">China Warns Solar Panel Makers on Hoarding, Monopolies</a>
<div class="tt-post-cat"><a href="https://www.asiafinancial.com/regions/world" rel="category tag">World</a></div>
</div>
</div>
</li><li>
<div class="tt-post type-7 dark clearfix post-586 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all tag-health tag-politics">
<a class="tt-post-img custom-hover" href="https://www.asiafinancial.com/china-ev-stocks-plummet-as-perfect-storm-batters-industry"> <img width="80" height="80" src="https://www.asiafinancial.com/wp-content/uploads/2022/03/000_8YG8CN-min-scaled-e1656562633625.jpg" class="img-responsive wp-post-image" alt="" /> </a>
<div class="tt-post-info"> <a class="tt-post-title c-h6" href="https://www.asiafinancial.com/china-ev-stocks-plummet-as-perfect-storm-batters-industry">China EV Stocks Plummet as Perfect Storm Batters Industry</a>
<div class="tt-post-cat"><a href="https://www.asiafinancial.com/markets" rel="category tag">Markets</a></div>
</div>
</div>
</li>
</ul>
</div>
<div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-3 col-sm-6 col-4">
<div id="tag_cloud-7" class="widget tt-footer-list footer_widget widget_tag_cloud">
<h5 class="tt-title-block-2">Tags</h5>
<div class="empty-space marg-lg-b20"></div>
<div class="tagcloud"><a href="https://www.asiafinancial.com/tag/china" class="tag-cloud-link tag-link-31 tag-link-position-1" style="font-size: 8pt;" aria-label="All (13 items)"> China</a> <a href="https://www.asiafinancial.com/tag/bonds" class="tag-cloud-link tag-link-29 tag-link-position-2" style="font-size: 8pt;" aria-label="Health (13 items)">Bonds</a> <a href="https://www.asiafinancial.com/tag/us" class="tag-cloud-link tag-link-28 tag-link-position-3" style="font-size: 8pt;" aria-label="Politics (13 items)">US</a></div>
</div>
<div id="tag_cloud-2" class="widget tt-footer-list footer_widget widget_tag_cloud">
<h5 class="tt-title-block-2">Categories</h5>
<div class="empty-space marg-lg-b20"></div>
<div class="tagcloud">
<a href="https://www.asiafinancial.com/af-indexes" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">AF Indexes</a>
<a href="https://www.asiafinancial.com/markets" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Markets</a>
<a href="https://www.asiafinancial.com/fintech" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Fintech</a>
<a href="https://www.asiafinancial.com/energy" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Energy</a>
<a href="https://www.asiafinancial.com/transport" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Transport</a>
<a href="https://www.asiafinancial.com/health" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Health</a>
<a href="https://www.asiafinancial.com/regions" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Regions</a>
<a href="https://www.asiafinancial.com/opinion" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 8pt;" aria-label="Business (4 items)">Opinion</a>
</div>
</div>
<div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-md-12">
<div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div>
</div>
</div>
</div>
<div class="tt-footer-copy">
<div class="container">
<div class="row">
<div class="col-md-6 col-sm-6 col-1">
<div class="ft-titel tt-title-block-2">DISCLAIMER</div>
<p></p>
</div>
<div class="col-md-3 col-sm-6 col-1">
<p>Asia Financial is owned by Capital Link International Holdings Ltd,
902, Wilson House 19-27 Wyndham Street, Central, Hong Kong. www.capitallinkintl.com</p>
</div>
<div class="col-md-3 col-sm-6 col-1">
<img src="https://www.asiafinancial.com/wp-content/themes/atf/images/capital-link.png">
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://www.asiafinancial.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'asiatimesfinancial.com';
</script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="asiatimesfinancial.com" src='https://cdn.parsely.com/keys/asiatimesfinancial.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.asiafinancial.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var wpcf7 = {
		"apiSettings": {
			"root": "https:\/\/www.asiatimesfinancial.com\/demo\/magplus\/newspro\/wp-json\/contact-form-7\/v1",
			"namespace": "contact-form-7\/v1"
		},
		"cached": "1"
	}; /* ]]> */
	</script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var woocommerce_params = {
		"ajax_url": "\/demo\/magplus\/newspro\/wp-admin\/admin-ajax.php",
		"wc_ajax_url": "\/demo\/magplus\/newspro\/?wc-ajax=%%endpoint%%"
	}; /* ]]> */
	</script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var wc_cart_fragments_params = {
		"ajax_url": "\/demo\/magplus\/newspro\/wp-admin\/admin-ajax.php",
		"wc_ajax_url": "\/demo\/magplus\/newspro\/?wc-ajax=%%endpoint%%",
		"cart_hash_key": "wc_cart_hash_21b96ebe847cb2610b7f3957862072a8",
		"fragment_name": "wc_fragments_21b96ebe847cb2610b7f3957862072a8",
		"request_timeout": "5000"
	}; /* ]]> */
	</script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var magplus_ajax = {
		"ajaxurl": "https:\/\/www.asiatimesfinancial.com\/demo\/magplus\/newspro\/wp-admin\/admin-ajax.php",
		"siteurl": "https:\/\/www.asiatimesfinancial.com\/demo\/magplus\/newspro\/wp-content\/themes\/magplus",
		"nonce": "8db882ff64"
	}; /* ]]> */
	</script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var newsletter = {
		"messages": {
			"email_error": "The email is not correct",
			"name_error": "The name is not correct",
			"surname_error": "The last name is not correct",
			"profile_error": "A mandatory field is not filled in",
			"privacy_error": "You must accept the privacy statement"
		},
		"profile_max": "20"
	}; /* ]]> */
	</script>
<script>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</script>
<script type="text/javascript">
      $( '.cmn-mobile-switch' ).click(
            function() {
            $( '.tt-mobile-block' ).toggleClass( 'active' );
            $( '#content-wrapper' ).toggleClass( 'active' );
            return false;
            }

      );
	  
      $( '.tt-mobile-close' ).click(
            function() {  
				$( '.tt-mobile-block' ).toggleClass( 'active' );
				$( '#content-wrapper' ).toggleClass( 'active' );
				return false;
            }
      );
</script>
</body>
</html>